iPhone 3GS IOS 6.1.3 Base 6.15 No Service

Thread: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

  1. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    I used my working sim out of my galaxy iis (same network).

    I think it must have the hardware fault which is out of my skill set to repair.
     
  2. evilsatan's Avatar

    evilsatan said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Might be worth taking it to a shop to have a look for you, make sure you go to a shop that is 'in the know' about jailbreaking, unlocking, basebands etc. or else they will struggle. Did you follow my link to check for the hardware fault?

     
  3. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    I did ES, but taking shit apart + me = never work again....
     
  4. plug1's Avatar

    plug1 said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Reinstall a a iphone bb , then take it from their .
     
  5. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Quote Originally Posted by plug1 View Post
    Reinstall a a iphone bb , then take it from their .
    The BB has been "upgraded" to the iPad BB 6.15 and cannot be downgraded...hence the problem.

    P.S. "Reinstall an iPhone B.B., then take it from there." 5/10 See teech :-P
     
  6. brumbino's Avatar

    brumbino said:

    Attention Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    UPDATE: MANAGED TO DOWNGRADE FROM BASEBAND 6.15.0!

    I followed the following steps to fix the attempt to downgrade the baseband from 6.15:

    1. I put my phone in DFU mode;
    2. I appended the following line #74.208.105.171 gs.apple.com to my HOSTS file (C:\Windows\System32\drivers\etc\hosts) to fool iTunes to work around the downgrade prevention (You may need to reboot for the changes to take effect and if it doesn’t work, remove the #.).
    3. Using iTunes, I restored iOS 4.1 (8B117) firmware on my phone by holding down the shift key and hitting “restore”. I selected the 8B117 file when prompted. (I sourced the file from [Only registered and activated users can see links. ]). It looked like I’d bricked it – I just repeated until the slider and USB graphic appeared on the screen.
    4. After Launching Redsn0w as Administrator, under Extras > Select IPSW I selected the original iOS 4.1 (8B117) firmware
    5. I then did a controlled shutdown of my iPhone (“Slide to power off”).
    6. I restarted Redsn0w as Administrator and clicked ‘Jailbreak’.
    7. I checked the ‘Downgrade from iPad baseband’ checkbox and unchecked Cydia. Redsn0w started the downgrade process and I finally saw the ‘Flashing Baseband’ screen on my iPhone with the Pawnapple icon. The step takes a good 15 mins.
    8. When this was done, after rebooting my iPhone (normally, not from within Redsn0w), the baseband was downgraded to 5.13.04.
    9. I then edited HOSTS, removed the line I added and rebooted.
    10. I then connected my phone to iTunes once more and upgraded my firmware to iOS 6.1.3.
    11. The phone was now running 6.1.3 with baseband 5.13.04 and is un-jailbroken
    Last edited by brumbino; 27th March 2013 at 10:13 PM.
     
  7. raelmadrid's Avatar

    raelmadrid said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    i admire your persistence
     
  8. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Quote Originally Posted by raelmadrid View Post
    i admire your persistence

    Took me fecking hours!

    I've just done a factory reset on it and wiped all data - and it activated the phone so it is now unjailbroken for definate.

    Only thing is...still no signal so I am suspecting it is a hardware fault now...
     
  9. Mobileman's Avatar

    Mobileman said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Quote Originally Posted by brumbino View Post
    Took me fecking hours!

    I've just done a factory reset on it and wiped all data - and it activated the phone so it is now unjailbroken for definate.

    Only thing is...still no signal so I am suspecting it is a hardware fault now...

    send it up bud if no one local can sort
     
  10. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Quote Originally Posted by Mobileman View Post
    send it up bud if no one local can sort
    Might well do...slight mistake in my post above...it wasn't 6.0.1 it was 6.1.3 so no jailbreaking for me... (I've corrected the earlier post).

    If it is the hardware fault and is fixable, can you DM your rates please?
     
  11. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Is there a way to find out what the orignal BB and FW of the phone was?
     
  12. raelmadrid's Avatar

    raelmadrid said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    you mean when it was shipped from factory?
     
  13. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    yes
     
  14. ilscuro's Avatar

    ilscuro said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    I've got a thread on here where my 3gs went to 'no service' overnight and wouldn't work with my 3 sim, or with 02 and orange, yet by chance it works with vodaphone which the phone has never previously been used with?
     
  15. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    I have the phone not allowed message and it doesn't even search for a network....
     
  16. -X-'s Avatar

    -X- said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    this maybe worth a read it seems to show a method to fix no signal after downgrade of baseband
    [Only registered and activated users can see links. ]
    out of interest is the imei still showing ok
    i think part f the issue with the newer 3gs when updated to ipad baseband was that it caused issues with the new flash type and wiped the imei
     
  17. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    Quote Originally Posted by -X- View Post
    this maybe worth a read it seems to show a method to fix no signal after downgrade of baseband
    [Only registered and activated users can see links. ]
    out of interest is the imei still showing ok
    i think part f the issue with the newer 3gs when updated to ipad baseband was that it caused issues with the new flash type and wiped the imei
    Yeah the phone is all okay, IMEI included.

    Part way thru the manufacturing life cycle of the iPhone 3GS 8Gb, Apfel changed the chipset manufacturer - the later versions have a chipset for which bb 6.15 just won't work.

    I'll have a go at the link and report back. (Need to get the phne off iOS 6.1.3 first).
     
  18. brumbino's Avatar

    brumbino said:

    Default Re: iPhone 3GS IOS 6.1.3 Base 6.15 No Service

    This will not beat me (yet)!

    New thread here..

    [Only registered and activated users can see links. ]